Installation

Pré-requis

  • Dolibarr ≥ 3.2
  • PHP ≥ 5.3
  • MySQL ≤ 5.6 / MariaDB (Les autres SGBD ne sont pas pris en charge pour le moment)

Installation

Dossier « custom » (Recommandé)

Activer le dossier custom, si ce n’est déjà fait1.

Décompacter l’archive à l’intérieur du dossier htdocs/custom/

Dossier « htdocs » (Obsolète)

Décompacter l’archive à l’intérieur du dossier htdocs/

Notes

  1. Pour ce faire : éditer le fichier htdocs/conf/conf.php et décommenter les lignes $dolibarr_main_url_root_alt et $dolibarr_main_document_root_alt

Procédure de mise à jour

Désactiver le module

Installer la mise à jour de la même manière qu'une première installation

Désactivez et réactivez le module