Installation

Pré-requis

    • Dolibarr : ≥ 3.2
    • PHP : ≥ 5.3
    • Extensions PHP : curl
    • Module : ZenFusion OAuth ≥ 2.0.0

Installation

    • Télécharger l'archive (fichier .zip)
    • Placer le fichier dans le répertoire racine ou custom de Dolibarr.
    • Decompressez le fichier zip, par exemple avec la commande unzip fichiermodule.zip.
    • Le module est alors disponible et activable.

English version

Prerequisites

    • Dolibarr : ≥ 3.2
    • PHP : ≥ 5.3
    • Extensions PHP : curl
    • Module : ZenFusion OAuth ≥ 2.0.0

Installation

    • Download (file .zip)
    • Place the file in the root directory or custom of Dolibarr.
    • Unzip the file, for example with unzip fichiermodule.zip command.
    • The module is now available and activable.